1

Topic: Rolled up, stuck

Hi,
I recently downloaded the  to-do lists app.  I like the idea very much.
I have only one to-do list, with about 5 items on it.  It is rolled up, and won't unroll.  I have tried closing and re-opening the app, using backup version, plus every click combination i can think of - including alt-command-R.
If it won't unroll, the app is totally useless to me!
I see in the forum that you know about the problem, but  are working on other things.
What thing could be more important?
Hope you can help, thanks!  I'm using MAC Yosemite 10.10.1

2

Re: Rolled up, stuck

Hi,
Please right-click (or ctrl-click) on the rolled list and make sure that there is no checkmark near to 'Rolled up' list.
Then, if list is still rolled-up, please move mouse cursor precisely to the right-bottom corner and drag it to resize. This should work after some tries.

3

Re: Rolled up, stuck

Hi Nickolai,
Yes, the second suggestion worked.  Oddly, when I opened it there were about 10 empty to-do's at the top.  I'll keep using, but hoping there will be a fix soon.
Thanks!

4

Re: Rolled up, stuck

Hello,

I just bought the app a couple of weeks ago and it is stuck! I cannot open the list up!  The note is rolled up and I cannot open it.

Please help!  The app is not working at all.

Thank you.