1

Topic: How can I disable the Substitutions function when editing a to do list

Very inconvenient for me to edit a note with a substitution function. It just automatically deleted and cannot type as normal, it just disappeared and then alright until I unclick at substitution/smart link + smart copy/paste + text replacement.

I have already disabled this function of my macbook (keyboard setting) but I cannot disable this function in To-do-List app. Please help!!!

2

Re: How can I disable the Substitutions function when editing a to do list

Hi,

Do you use Text Replacement list? Maybe it needs to be cleaned. Put cursor on To-do list and right-click. Choose Substitutions-> Show Substitutions -> Text Preferences. If you can see any replacement that you wouldn't like to use, remove them from list.

We couldn't reproduce this issue so far, because obviously we have different settings, so it would be great to know more details. We will try to help.

3

Re: How can I disable the Substitutions function when editing a to do list

i have already done with all things to disable them, however, after that it is still automatically appear these function again when i add a new to do...

4

Re: How can I disable the Substitutions function when editing a to do list

Do you have the same problem with other text editors?